Facebook Click here to find out more!

1986 225 slant 6

  
Mopar Muscle
Item Posts    Sort Order

1986 225 slant 6

 
225slant6 225slant6
New User | Posts: 12 | Joined: 12/09
Posted: 12/27/09
11:01 AM

I have a 1986 dodge ram d-100 with the 225 slant 6. I am currently haveing some problems with getting it to start. I put new cap and rotor on, new plugs, wires and air filter. I ran new gas line from the tank to the mechanical pump. I let the truck idle for about an hour and it died out. (The truck has been sitting for 2 weeks and i just wanted to let everything warm up and get lubricated) Its not out of gas, there is gas pumping to the carb, the coil is working, but the engine just will not fire. I am extremely puzzled about what to do. Can anyone help or lend advice on what i should do now?  

GrayGoast GrayGoast
New User | Posts: 46 | Joined: 12/09
Posted: 12/27/09
06:09 PM

so it is cranking. thats a plus. somtimes after a vehical has sat over a period of time the gas turns 'rotten', when this occurs the nex time you start it it may fire up and run.  if it is to shut off after it has warmed up. the gas will varnish on the valve gides and then then when tried to start up you bend push rods.  but if it has only sat for two weeks that shouldnt be any consern. another thing it could be is that now that the gas has some alcohol in it, being that the weather has been changing quite a bit, maybe it has corroded in the carb.  use some gum-cutter to clean it with it will take it right off.

the gas is pumping to the carb. but not to sound dumb, is it still going through the carb?  i know that the alcohol in the gas today can plug up a carb if it isnt used everyday.  may have to take the carb apart to clean it good.  that would be a good time to get a rebuild kit for it if it aint been done yet.  

waynep7122 waynep7122
Enthusiast | Posts: 643 | Joined: 08/09
Posted: 12/27/09
06:15 PM

pull the spark plugs.. put in another brand new set..

i bet that running that long at idle either fouled out the spark plugs.. or melted the cat..  blocking the exhaust..

does that motor have the feed back carb?????   a big solenoid on the back.. with 2 wires sticking out???

if yes... it's important to not spray that carb with carb cleaner..  it will melt the rigid plastic flapper valve in the feed back solenoid..   since the feed back solenoid controls the air bleeds.. when it gets glued shut.. the air bleeds get blocked... and the carb goes full rich...  not a good thing...  

225slant6 225slant6
New User | Posts: 12 | Joined: 12/09
Posted: 12/30/09
07:23 PM

Well i seemed to have found the problem was that the fuel tank had very little gas in it but my level said 1/4 tank. The lines into the fuel tank were just above fuel level. I need a new fuel tank sending unit with the feed,return,level flot arm,and the overflow from the filler neck. The whole sending unit top is in bad shape. I need help finding a new one. I searched everywhere online for one but no luck. Could you suggest a site? Thank you very much for the advice.  

225slant6 225slant6
New User | Posts: 12 | Joined: 12/09
Posted: 12/30/09
07:28 PM

New spark plugs are fine. No cat on the exaust. Has feedback carb. Thanks for the advice on the carb cleaner i did not know that. Im buying a new holley 1945 1bbl for it so it will run better and it will probably save me from trouble down the road. Thanks for the help and if u know of any sites with 20 gallon gas tank parts that would work for my set up that would be very appreciated.